Problema:
il sito non viene visualizzato caricando una pagina bianca oppure una pagina di errore (es 500).

Causa:
questo tipo di comportamento è indicativo di un problema a livello applicativo. Non trattandosi di un errore server le attività di analisi possono essere gestite in totale autonomia.

Risoluzione:
la prima attività da eseguire è quella di tracciare l'esatto errore che impedisce il caricamento della pagina.


Il dettaglio di tutti gli errori applicativi è registrato nel file 'error_log' accessibile per ciascun sito dal proprio pannello utente.

E' quindi necessario accedere al pannello hosting Plesk e cliccare sull'icona Registri



log errori sito






Nella schermata successiva è possibile filtrare solo gli errori selezionando l'apposita voce.



log errori sito



Una volta identificato l'errore si potrà procedere alla risoluzione.



Solitamente il problema è legato ad errori di sintassi su file PHP o su plugin/moduli nel caso di utilizzo di CMS (ed Wordpress).
In questi casi la soluzione immediata è quella di disattivare il plugin/modulo che genera l'errore e successivamente ricercare in Internet la soluzione tecnica.



Hai trovato questa risposta utile? 147 Utenti hanno trovato utile questa risposta (457 Voti)